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1. Introduction to Minitab Engage®

Objectives
• Learn about Engage on page 4

• Learn about this guide on page 5

• Install the desktop app on page 5

Learn about Engage
Engage combines a powerful desktop app for executing projects with a secure web app that provides insight into your
entire business initiative.

Engage web app features
The web app includes the following features.

Dashboard
Use the dashboard to report key metrics.

Project Repository
Use the project repository to store your projects.

Workflow
Use workflow to collect and vet ideas, convert the best ideas into projects, and advance projects through phases.

Design page
Use the Design page to create a sandbox where data architects can manage data, templates, public reports, workflow,
and notifications.

Engage desktop app features
The desktop app includes the following features.

Idea form
Use the idea form to submit ideas.

Management Section
Use the management section to ensure consistent project definition and tracking.

Roadmaps
Use roadmaps to provide a step-by-step guide for your project.

Integrated tools
Use integrated tools for efficient project execution.

Roles and permissions
Roles and permissions provide the infrastructure and governance you need to control and monitor your deployment.
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The License Administrator, who is selected by your company and assigned by your Minitab representative, manages
your company's subscription and assigns the following product roles.

Data Architect
Can do everything an administrator does, plus the following: design, create, and edit templates; determine the data
fields to track; configure workflow settings; create and edit public reports, pause, cancel, and resume projects.

Data Manager
Can do everything an administrator does, plus import managed data from external data sources.

Administrator
Can do everything a user does, plus the following: edit, delete, and release a checkout for any idea or project;
change sharing settings for any idea or project; include non-workflow projects in the dashboard.

User
Can create and submit ideas, plus the following: view or edit ideas or projects they own or share; change sharing
settings for ideas or projects they own; submit projects they own for phase reviews; create and edit private dashboard
reports; release a checkout for any project that is currently checked out to them; create non-workflow projects.

Idea Submitter
Can only create and submit ideas. This add-on role is not for current users, administrators, or data architects because
they can already create and submit ideas.

Learn about this guide
This guide introduces you to some of the most commonly-used tools in Engage. Use this guide to learn how to complete
the following tasks.

• Submit project ideas and understand workflow.

• Open your project and add tools to the project roadmap.

• Submit your project for review and share it with your team.

• Open the dashboard and understand its components.

Install the desktop app
Your company's License Administrator controls how the desktop app and its updates are installed.

• If your license administrator sets up automatic installation, then you can download and install the desktop app from
a link in the web app. When updates are available, you will receive them automatically when you sign in. You must
have administrator permission on your computer to install the desktop app and its updates.

• If your license administrator sets up manual installation, then you can start to use the desktop app after its shortcut
appears on your computer's desktop. When updates are available, you will receive them after your license administrator
deploys the updates.

What's next
Let's get started!
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2. Start a project

Objectives
• Learn about workflow on page 6

• Create and submit your idea on page 6

• Open a new project on page 7

Learn about workflow
Workflow provides an automated way to collect and vet project ideas, convert the best ideas to projects, and then advance
those projects through phase reviews and approvals. Engage can be configured with or without workflow. If your company
has configured Engage to operate with workflow, every official project starts from an approved project idea.

The following steps summarize the basics of workflow.
1. Users submit project ideas to a steering committee.

2. The steering committee evaluates the ideas and converts the best ones to projects by assigning a methodology and
a project owner.

3. Users receive an email notification when they become a project owner, if workflow is configured to do so. Project
owners execute the project in the desktop app using company-approved templates.

4. To complete a phase, the project owner must submit the project to the review board. Then, the review board must
approve the current phase before the project can move to the next phase.

5. Everyone saves their projects to the web-based project repository.

6. The Engage dashboard summarizes the data from the projects in the repository and displays the results in reports
for everyone to see.

Note: Data architects configure workflow and manage company-approved data fields and templates from the Design page. If you are a data
architect, go to Data architects and the Design page.

Create and submit your idea
When workflow is on, every project that starts as an idea is automatically included in the dashboard. If you have a project
idea, you can create an idea and submit it using your company's official idea form. After you submit your idea, Engage
notifies the appropriate steering committee.

You can create and submit your idea in the web app or the desktop app.

In the web app
1. Go to your Engage web site.

2. Sign in to the web app. Use the email address and password you created when you activated your Engage account.

3. On the Workflow page, select New Idea. The idea form opens in a browser window.

4. Enter a name for the idea, then complete the form. Be sure to complete any data fields that are required for approval.

5. Select Save.
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6. Select Done Editing.

7. In the upper right corner, select Submit to Steering Committee.

8. Close the browser window to return to the Workflow page.

In the desktop app

1. To open the desktop app, double-click the shortcut icon .

2. Sign in to the desktop app. Use the email address and password you created when you activated your Engage
account.

3. Choose File > New.

4. Under New Idea, select the Create idea button. The idea form opens in the desktop app.

5. Complete the idea form. Be sure to complete any data fields required for approval.

6. In the upper right corner, select Submit / Review.

7. Enter a name for the idea, then select Save.

8. Depending on your version of Engage, do the following.

• Engage 6.3 and earlier: After the Project Workflow dialog box opens in the desktop app, select Submit for Review.

• Engage 6.4 and later: After the Workflow page opens in the web app, select Submit to Steering Committee.

Open a new project
After you submit your idea, Engage notifies the appropriate steering committee. A steering committee is a group of users
that evaluate and prioritize new ideas. If the steering committee approves your idea, it automatically moves to the hopper.
If the idea is rejected, Engage notifies you, and you can modify and resubmit the idea.

From the hopper, steering committee members evaluate and compare approved ideas and decide which ones to convert
to projects. When a steering committee member decides to start a project, they select a methodology and assign a project
owner. Engage sends a notification to the project owner, and the notification includes a link to the project.

1. If you are the owner of a project, select the link to the new project in your notification.
Engage opens the new project in the desktop app so you can begin to execute the project through the phases of
the methodology as outlined by the Roadmap.

2. Complete the forms in the Management section.
The management section is the same for every project template provided by your company. The forms in this section
contain much of the data needed for dashboard reports, so it is important to complete these management forms and
keep them updated as you work through your project.

• Project Today

• Project Idea Proposal

• Project Charter

• Financial Data

• Team Members & Roles

• Tasks
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3. Complete the recommended forms and tools in each phase of the Roadmap.
The roadmap is your company's blueprint to execute projects. Forms in the roadmap might also contain data necessary
for the dashboard. From the Roadmap, you can perform the following actions.

• Add a form or tool. From the navigator pane, select Add Tool, search for the tool or form to add, then select Create.

• Add and open a new Minitab project. Right-click the navigator pane and choose Insert Tool > Minitab Project
File.

• Organize the roadmap with phases or folders. Right-click the navigator pane and choose Insert Phase or Insert
Folder.

• Move tools and forms to different phases or folders. You can also move folders and phases. Use the Shift key or
the Ctrl key to select and drag multiple items at the same time.

Tip: After you complete a form or a tool, you can export it directly into Microsoft® Word and Microsoft® PowerPoint. Right-click the workspace,
then select Send to Microsoft® Word or Send to Microsoft® PowerPoint.

What's next
Now that you have submitted your idea and started your project, learn how to use individual tools to execute your project
in the workflow environment.
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3. Use a brainstorming tool

Objectives
• Learn about brainstorming tools on page 9

• Add a brainstorming tool on page 10

• Generate a brainstorm list on page 10

• Make X and Y variables from shapes on page 10

Learn about brainstorming tools
Engage offers several types of brainstorming tools.

Use a fishbone to brainstorm the possible causes of a specific effect.

Use a CT tree to identify ways to meet customers' needs. CT trees allow you to brainstorm inputs about a critical-to-quality
statement.

Use an idea map for general purpose brainstorming. Idea maps allow you to brainstorm ideas about a central question.
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Use a mind map to organize related ideas and concepts. Mind maps allow you to brainstorm ideas about a central topic.

Add a brainstorming tool
Add a brainstorming tool to quickly generate and visually organize thoughts.

1. From the navigator pane, select Add Tool, then select a brainstorming tool template.
Either browse through the list of tools or start typing the tool name in the Search box.

2. Select Create to add the tool to your project.

Generate a brainstorm list
In a brainstorming tool, you can quickly generate a brainstorm list by typing items in the task pane or by importing variables
from other tools in your project.

1. In a brainstorming tool, choose View > Task Pane.

2. In the task pane, type an item and press Enter.

3. Select one or more items in the list and drag them to a shape on the diagram.
You can also drag items from the diagram back to the list.
Tip:  To import variables from other tools into the brainstorm list, select Import X Variable or Import Y Variable in the task pane, then,
in the Data Selection dialog box, select the variables to import.

Make X and Y variables from shapes
After you drag items from the brainstorm list to shapes on the diagram, you can make X and Y variables from the shapes.
When you make a variable from a shape, you can later add it to shape on a process map or to a table in a form for further
analysis. In this example, you want to make an X variable from a shape that contains an item that you generated in the
brainstorm list.
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1. In a brainstorming tool, select a shape that contains an item from the brainstorm list, then right-click and select Make
X Variable.

2. When the Make Variable dialog box appears, select OK.
Engage makes a variable from the list item you dragged to the shape.

This new variable is unmapped until you add it to shape on a process map, which you will do in the next chapter.

What's next
Now that you have generated ideas and made X variables from shapes on a brainstorming tool, use a process map to
map your process.
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4. Map your process

Objectives
• Learn about maps on page 12

• Add a process map on page 14

• Add shapes and connectors on page 14

• Add variables to a shape on page 15

• Show data on a map on page 15

Learn about maps
Engage offers several types of maps.

Process map

Use a process map to illustrate the sequential flow and the relationship of steps in a process or procedure.
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Cross-functional process map

Use a cross-functional process map to illustrate the sequential steps of a process or a procedure as they cross
departments and phases. Departments (also called swim lanes) divide the steps horizontally. Phases divide the steps
vertically.
Value stream map

Use a value stream map to show how materials and information flow through the value stream. A current state value
stream map helps you to identify waste and to envision an improved future state.
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Journey map

Use a journey map to illustrate the process a person goes through as they accomplish a task.

Add a process map
Add a process map tool to describe the flow of your process.

1. From the navigator pane, select Add Tool, then select Process Map to see the available process map templates.
You can also browse through the list of tools or start typing the tool name in the Search box.

2. Select Create to add the tool to your project.

Add shapes and connectors
From the Shapes gallery, you can complete the following steps.

1. Add shapes.

a. Select the start shape  and select the workspace. While the shape is selected, enter text to identify the start
shape.

b. Select the decision shape  and select the workspace. While the shape is selected, enter text to identify the
decision shape.

2. Connect the shapes.

a. Select the right-angle connector , then hold the pointer on the start shape.

b. When the anchor points appear on the start shape, select one and drag it to an anchor point on the decision
shape.
Anchor points keep the shapes connected when you move them around on the map.
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3. Continue to map your process.

Tip: To add the same shape multiple times, select the Multi-Insert button, select the shape in the gallery, then select the map where you
want the shape to appear. Continue to select the map until you have added as many shapes as you need. Select Multi-Insert again to turn it
off. You can also use Multi-Insert with connectors.

Add variables to a shape
You can add, copy, and move X variables, Y variables, lean data, and process data to shapes on a process map to give
you a better understanding of which variables affect the outcome of each step.

In the previous chapter, you made an X variable from a shape on a brainstorming tool. Now, you can move that X variable
to a shape on your process map.

1. Select a shape on the process map.

2. In the task pane, open the Variables tab. Under X - Input Variables, select Move.

3. In the Data Selection dialog box, select the variable, then select OK.
The variable name appears in the task pane.

Show data on a map
After you add data to a shape, you can show it on the map to see where to focus your attention.

1. Right-click a shape, then choose Shape Data > Select and Arrange Shape Data.

2. In the Select and Arrange Shape Data dialog box, choose variable data fields to position relative to the selected
shape.
For example, under X Variables, drag Name to the shape, position it, then select OK.
In this example, the variable name appears above the shape.
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What's next
Now that you have mapped your process, you can use forms to evaluate the variables that affect your process and
develop plans to address the issues.
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5. Work with variables in forms

Objectives
• Learn about forms on page 17

• Add a C&E Matrix on page 17

• Add a Control Plan on page 18

Learn about forms
Engage offers several types of forms so you can collect data about project. Usually, users enter data in forms, but
sometimes, data is shared from other tools, across projects, or with the dashboard.

To learn more about all the forms in Engage, go to Available forms.

Add a C&E Matrix
After you identify variables in a brainstorming tool and map your process, you can add a C&E matrix to evaluate and
prioritize the potential variables.

1. From the navigator pane, select Add Tool, then select C&E Matrix (X-Y Matrix).

2. To add an existing X variable, hold the pointer on the row, select the add/delete button , then select Select Existing
X Variables.
Either browse through the list of tools or start typing the tool name in the Search box.

3. In the Data Selection dialog box, select the X variable that you identified in the brainstorming tool and added to the
process map.

4. To add a new Y variable, hold the pointer on the column, select the add/delete button , then select Create New Y
Variables.
You can add multiple column and specify whether to add to the right or left of the insertion point.

5. Complete the matrix.
To move between fields and table cells, press the Tab key.
As you add data to the C&E Matrix (X-Y Matrix), Engage creates a Pareto Chart.

6. Review the Pareto Chart to determine which X variables are likely to have the most impact on your process.
The weighted value is on the left y-axis, and the percentage is on the right y-axis.
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Add a Control Plan
After you identify the problem areas to address, you can use a control plan to create a list of vital inputs to control and
outputs to monitor. You can also create a list of tools that you can use to control and monitor these variables.

1. Form the navigator pane, select Add Tool, then select Control Plan.

2. Enter any X variables that may affect your process. To add an X variable, hold the pointer on the row, select the
add/delete button , then select Create New X Variables.

3. You can also select variables that you already created in other tools, such as process maps and brainstorming tools.
To add an existing X variable to the control plan, hold the pointer on the row, select the add/delete button , then
choose the X variable.

4. Complete the form.

What's next
Learn how the Monte Carlo simulation tool lets you use random data samples to evaluate the behavior of a complex
system or process.
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6. Add a Monte Carlo simulation

Objectives
• Learn about Monte Carlo simulation on page 19

• Learn about parameter optimization on page 19

• Learn about sensitivity analysis on page 19

Learn about Monte Carlo simulation
If you want to improve your product or service by using simulated data, you can insert and run a Monte Carlo simulation.
Monte Carlo simulation uses repeated random sampling to simulate data for a given mathematical model and evaluate
and optimize the outcome.

1. From the navigator pane, select Add Tool, then select Monte Carlo Simulation.

2. Define the model and run the simulation. Enter the variables and the response equation manually, or select Import
Models from Minitab and import any number of models from a Minitab project.

3. Review the results.

4. Perform a parameter optimization.

5. Perform a sensitivity analysis.

After you run a Monte Carlo simulation, Engage displays the results, how your results compare to generally accepted
values, and guidance for next steps.

For more information, go to Monte Carlo Simulation.

Learn about parameter optimization
Parameter optimization identifies optimal settings for the inputs that you can control. Engage searches a range of values
for each input to find settings that meet the defined objective and lead to better performance of the system.

For more information, go to Perform a parameter optimization.

Learn about sensitivity analysis
Sensitivity analysis identifies inputs that have little effect on the variation of the output, or inputs that reduce the variation
of the output. Engage displays a graph that shows the effect of changing the input standard deviation on the percent of
output that is out-of-specification.

After you analyze the results, you can change inputs or outputs, then rerun the analysis to evaluate a number of hypothetical
scenarios.

For more information, go to Perform a sensitivity analysis.
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What's next
Now that you have added some tools to the Roadmap and completed the first phase of your project, you can submit
your project for phase review and share it with others.
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7. Submit and share your project

Objectives
• Submit your project for phase review on page 21

• Check the review status on page 21

• Share your project on page 21

Submit your project for phase review
After all the required fields for the first phase of your project's methodology are complete, you can submit it for review.
A phase review is required before you can mark the phase complete.

Note: The following instructions show how to submit the project for phase review in the desktop app, but you can also submit a project for
phase review in the web app. For more information, go to Review active projects.

1. In the desktop app, in the upper right corner, select Submit / Review.

2. Depending on your version of Engage, do the following.

• Engage 6.3 and earlier: After the Project Workflow dialog box opens in the desktop app, ensure that all the
required fields for the phase are complete, then select Submit for Review.

• Engage 6.4 and later: After the Workflow page opens in the web app, ensure that all the required fields for the
phase are complete, then select Submit to Steering Committee.

Engage saves and submits the project for review, then notifies only the review board members who are responsible for
reviewing the current phase.

Check the review status
As you wait for the review board to review your project, you can check its status in the web app.

1. Sign in to the web app. Use the email address and the password you created when you activated your Engage
account.

2. Select Workflow.

3. Select the Active stage.

4. From the My Ideas and Projects filter, choose Add Tool > My Ideas and Projects.

5. From the list of projects you own, find the project you want to check, and select the expand icon  to see the details.

6. Under Phases, select the people icon  to see who has reviewed your project so far.

Share your project
Share your projects to collaborate with team members and keep key stakeholders informed. Your workflow project is
automatically shared with the members of its review board, but you can share your project with anyone who is part of
your company's Engage subscription.

1. Choose File > Share.
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2. Enter the name of the user you want to share the project with, choose their level of access to the project, and select
Add. Repeat to add more users.

What's next
Now that you have submitted your project for phase review and shared it with other users, use the dashboard to see the
progress of the overall deployment and how your specific project contributes.
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8. View the dashboard

Objectives
• Open the dashboard on page 23

• Learn about the dashboard on page 23

• Learn about your view of the dashboard on page 25

Open the dashboard
You can open the dashboard from the desktop app.

1. Choose File > Dashboard.

2. Sign in to the web app. Use the email address and the password you created when you activated your Engage
account.

Learn about the dashboard
The Engage dashboard summarizes project data into reports to give users and stakeholders information about the
deployment. Dashboard reports allow you to see the aggregated data for key metrics across the deployment, as well as
details such as status, phase, or the individual contributions of a single project.

The dashboard is a component of the web app. Dashboard reports summarize data from projects that are stored in the
project repository. The following image is an example of a dashboard report.
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Dashboard reports include any of the following components.

1: Report
An aggregated collection of deployment metrics organized into graphs and tables to communicate the status of an
organization's entire initiative.

2: Filters
Allows you to focus on a subset of projects or tasks based on a condition, such as region, location, or project status.

3: Summaries
Displays aggregate project or task data, such as the number of projects or tasks in each division or the average
duration of projects or tasks. Summaries can also display optional targets.

4: Column sets
Determines the fields that are displayed in the Projects or Tasks list.
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5: Projects or Tasks list
Displays a list of all projects or tasks that meet the criteria of the selected filters.

6: Actions menu
Gives you access to common tasks, such as editing, copying, and creating new reports, saving a report as a PDF,
and setting default reports.

7: Help button
Opens the Help panel so you can access Help topics and instructional videos. From the Help panel on the Projects
page, you can download the desktop app.

Learn about your view of the dashboard
Most reports on the dashboard are public. However, only data architects can create or edit public reports. If you are a
data architect, go to Create a report.

To personalize your view of a public report, you can apply filters. For example, you might want to filter a report by your
business unit or location. For more information, go to Apply filters.

You can also create private reports that only you can view and edit. To save time, copy a public report that you like, then
edit it to create a custom private report. For more information, go to What is edit mode?.

What's next
For videos, how-to's, and glossary terms, go to Minitab Engage Support.
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